请选择 进入手机版 | 继续访问电脑版

你的浏览器版本过低,可能导致网站不能正常访问!
为了你能正常使用网站功能,请使用这些浏览器。

yolov5 转onnx 在cubeAI进行部署的时候 部署失败 我想一下大佬们这是什么原因

[复制链接]
Aisyle 提问时间:2023-7-14 09:00 / 未解决

微信图片_20230714085808.png微信图片_20230714085752.png

第一个我是转onnx时 想把权重文件变小点 就用了半精度 --half,则说17版本不支持半精度 后面则是没有缩小的单精度 但是显示哪里溢出了···· 也不说是哪里、、。。。 到底能不能部署yolov5这种东西啊?? 也没看见几个部署在这上面......................

收藏 评论3 发布时间:2023-7-14 09:00

举报

3个回答
一个脑子不够用 回答时间:2023-7-14 11:19:15

yolo5你说在MP1上还能勉勉强强,你要看看是不是算子不支持,我只见过yolo3的,没有NPU的都够呛

Aisyle 回答时间:2023-7-14 16:13:40

一个脑子不够用 发表于 2023-7-14 11:19
yolo5你说在MP1上还能勉勉强强,你要看看是不是算子不支持,我只见过yolo3的,没有NPU的都够呛
...

完了··· 野火的f407怎么可能会有这种东西, 怕是只有jetson nano 和树莓派那种才具有吧。。。我的天

orionyl 回答时间:2024-6-13 16:48:18

一个脑子不够用 发表于 2023-7-14 11:19
yolo5你说在MP1上还能勉勉强强,你要看看是不是算子不支持,我只见过yolo3的,没有NPU的都够呛
...

能不能指导下,有偿

关于意法半导体
我们是谁
投资者关系
意法半导体可持续发展举措
创新与技术
招聘信息
联系我们
联系ST分支机构
寻找销售人员和分销渠道
社区
媒体中心
活动与培训
隐私策略
隐私策略
Cookies管理
行使您的权利
关注我们
st-img 微信公众号
st-img 手机版